Enterprise resource planning
Minimum Requirement: Mozila Firefox Browser v26.